BDisk

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Core
  • Assigned To No-one
  • Operating System All
  • Severity High
  • Priority Very Low
  • Reported Version 1.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: BDisk
Opened by Anonymous Submitter - 04.01.2018
Last edited by brent s. - 04.01.2018

FS#37 - Remove bdisk.png hardcoded copy from build.py

Build fails when I remove bdisk.png. Found its hardcoded and hardfails when not present.
<p>

*facepalm*

Pls remove this https://pastebin.com/Nn92vqJi

Closed by  brent s.
04.01.2018 22:20
Reason for closing:  Not a bug
Admin
brent s. commented on 04.01.2018 22:20

it fails because that's the bootsplash. boot fails if it's not present. if you want to use a different name, place a file alongside bdisk.png called "foo.png" if your uxname is "foo".

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing