AUR Package

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Backend / Core
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version 1.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: AUR Package
Opened by Anonymous Submitter - 06.08.2019
Last edited by brent s. - 06.08.2019

FS#72 - [Zandronum] Dependency "openssl-1.0" not listed

Zandronum needs libcrypto.so.1.0.0 provided by package core/openssl-1.0, but AUR package "zandronum" does not list it as a dependency. Therefore, it does not launch and outputs this error: /usr/share/zandronum/zandronum: error while loading shared libraries: libcrypto.so.1.0.0: cannot open shared object
Closed by  brent s.
06.08.2019 15:19
Reason for closing:  Fixed
Additional comments about closing:  commit 8f79543845c8ac748405414be9cb0685f80ec4af
Admin
brent s. commented on 06.08.2019 15:19
Thanks for reporting this. Fixed!

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing