BDisk

  • Status Closed
  • Percent Complete
    100%
  • Task Type Feature Request
  • Category Documentation
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version 1.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: BDisk
Opened by Anonymous Submitter - 08.07.2019
Last edited by brent s. - 06.08.2019

FS#71 - Is there ? http://ampland.fun/ amaland "Many of you have been stripped by this savage world that d

Is there ? http://ampland.fun/ amaland "Many of you have been stripped by this savage world that does not give employment, that does not help, that does not care if there are children in the world who are dying of hunger, does not care if so many families have nothing to eat," he said.
Closed by  brent s.
06.08.2019 15:12
Reason for closing:  Not a bug

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing