BDisk

  • Status Closed
  • Percent Complete
    100%
  • Task Type Feature Request
  • Category Documentation
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version 1.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: BDisk
Opened by Anonymous Submitter - 08.07.2019
Last edited by brent s. - 06.08.2019

FS#67 - Have you got a current driving licence? http://thumbzilla.fun/ thumbzilla When Schneider, who worke

Have you got a current driving licence? http://thumbzilla.fun/ thumbzilla When Schneider, who worked in the governor's mansion from 2010 to early 2012, was confronted in early 2012 with charges that he had taken food from the governor's mansion to support his own catering service, he met with federal authorities and investigators from the attorney general's office and told them about Williams' relationship with the governor.
Closed by  brent s.
06.08.2019 15:13
Reason for closing:  Not a bug

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing