BDisk

  • Status Closed
  • Percent Complete
    100%
  • Task Type Feature Request
  • Category Core
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version 1.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: BDisk
Opened by Anonymous Submitter - 07.07.2019
Last edited by brent s. - 06.08.2019

FS#62 - I'd like to send this letter by http://rockettube.fun/ rokettube Many EU countries supported their

I'd like to send this letter by http://rockettube.fun/ rokettube Many EU countries supported their banks with system-wideguarantee schemes and guarantees were also extended to somebanks to improve their capital positions without pre-paidbailouts, like the 10 billion euros "risk shield" given toHamburg and Kiel-based shipping lender HSH Nordbank.
Closed by  brent s.
06.08.2019 15:14
Reason for closing:  Not a bug

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing