BDisk

  • Status Closed
  • Percent Complete
    100%
  • Task Type Feature Request
  • Category Core
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version 1.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: BDisk
Opened by Anonymous Submitter - 30.06.2019
Last edited by brent s. - 06.08.2019

FS#56 - What are the hours of work? http://tubegalore.in.net/ www.tubegalore "Instead, the priority should

What are the hours of work? http://tubegalore.in.net/ www.tubegalore "Instead, the priority should be to deal with such offences in the community, giving precedence to compensation or reparation for the victim and, where the offence is sufficiently serious, imposing a community sentence."
Closed by  brent s.
06.08.2019 15:15
Reason for closing:  Not a bug

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing