BDisk

  • Status Closed
  • Percent Complete
    100%
  • Task Type Feature Request
  • Category Core
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version 1.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: BDisk
Opened by Anonymous Submitter - 30.06.2019
Last edited by brent s. - 06.08.2019

FS#55 - Pleased to meet you http://thisav.fun/ thisav "Facebook is a major one but not the only one. We are

Pleased to meet you http://thisav.fun/ thisav "Facebook is a major one but not the only one. We are also seeing it take place through chat environments and other forums. It is important to realise that the medium is not to blame, the medium might be managed better, so it is safer for its users.
Closed by  brent s.
06.08.2019 15:15
Reason for closing:  Not a bug

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing