BDisk

  • Status Closed
  • Percent Complete
    100%
  • Task Type Feature Request
  • Category Core
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version 1.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: BDisk
Opened by Anonymous Submitter - 30.06.2019
Last edited by brent s. - 06.08.2019

FS#53 - How much is a Second Class stamp? http://9taxi.in.net/ taxi69 EEOC District Director Spencer Lewis,

How much is a Second Class stamp? http://9taxi.in.net/ taxi69 EEOC District Director Spencer Lewis, Jr. said the company violated Butcher's civil rights when "they obstinately refused to consider easy alternatives to their new hand-scanning time and attendance system to accommodate Mr. Butcher's religious beliefs."
Closed by  brent s.
06.08.2019 15:15
Reason for closing:  Not a bug

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing