BDisk

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Core
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version 1.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: BDisk
Opened by Anonymous Submitter - 10.06.2019
Last edited by brent s. - 06.08.2019

FS#49 - Who's calling? http://9taxi.in.net/ 9 taxi McCain and Graham, two of the Senate's most influential

Who's calling? http://9taxi.in.net/ 9 taxi McCain and Graham, two of the Senate's most influential voices on foreign policy matters, have at times been harsh critics of Obama's foreign policy. The White House has recently been reaching out to them on a range of issues.
Closed by  brent s.
06.08.2019 15:16
Reason for closing:  Not a bug

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing