AUR Package

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Backend / Core
  • Assigned To No-one
  • Operating System All
  • Severity High
  • Priority Very Low
  • Reported Version 1.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: AUR Package
Opened by Anonymous Submitter - 2017-07-18
Last edited by brent s. - 2017-08-13

FS#12 - iozone 3_434-4 fails to build

$  makepkg -sL
...

Building the pit_server

cc -c  -march=x86-64 -mtune=generic -O2 -pipe -fstack-protector-strong -fno-plt pit_server.c  -o pit_server.o
cc  -O3 -Wl,-O1,--sort-common,--as-needed,-z,relro,now iozone_linux-AMD64.o libbif.o libasync.o \
    -lrt -lpthread -o iozone
/usr/bin/ld: cannot find now: No such file or directory
collect2: error: ld returned 1 exit status
make: *** [makefile:225: linux-AMD64] Error 1
==> ERROR: A failure occurred in build().
    Aborting...

Closed by  brent s.
Sunday, 13 August 2017, 09:14 GMT
Reason for closing:  Not a bug
Additional comments about closing:  see  FS#13 

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing